Marketplace and gifting are disabled until the Rising Stars drop

Incident Report for NBA Top Shot

Resolved

This incident has been resolved.
Posted Mar 08, 2021 - 19:36 PST

Update

We expect the marketplace and gifting to be back on Monday, March 8.
Posted Mar 07, 2021 - 16:38 PST

Update

This is planned for the pack drop.
Posted Mar 07, 2021 - 12:34 PST

Update

This is planned for the pack drop.
Posted Mar 07, 2021 - 11:32 PST

Identified

We'll re-enable marketplace and gifting after the pack drop at the earliest.
Posted Mar 06, 2021 - 13:45 PST
This incident affected: Marketplace and Gifting.