The Marketplace temporarily has cooldowns.
Incident Report for NBA Top Shot
Resolved
We are continuing to monitor for any further issues.
Posted Jul 09, 2021 - 13:53 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 09, 2021 - 13:38 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 09, 2021 - 13:17 PDT
Monitoring
We are currently monitoring the Marketplace.
Posted Jul 09, 2021 - 10:45 PDT
This incident affected: Marketplace and Gifting.