We're experiencing an issue with an upstream provider
Incident Report for NBA Top Shot
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 00:52 PDT
Update
We've moved the site back into maintenance
Posted Jun 21, 2022 - 00:35 PDT
Update
Issues look to be resolved but we'll continue monitoring.
Posted Jun 21, 2022 - 00:28 PDT
Monitoring
We are waiting for the upstream provider to resolve their issue.
Posted Jun 21, 2022 - 00:12 PDT
Investigating
We are currently investigating this issue.
Posted Jun 20, 2022 - 23:56 PDT
This incident affected: Website, Marketplace, Pack Purchasing (if any packs are available), Pack Opening, Gifting, and Signup.