Pack opening disabled temporarily
Incident Report for NBA Top Shot
Resolved
This incident has been resolved.
Posted Mar 01, 2021 - 21:42 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2021 - 21:25 PST
Update
We are continuing to work on a fix for this issue, and expect to resolve it by 10PM PST
Posted Mar 01, 2021 - 15:49 PST
Update
We are continuing to work on a fix for this issue.
Posted Mar 01, 2021 - 09:59 PST
Update
We identified the issue. About 4,000 collectors are affected and won't be able to open packs for the next 12-24hrs.
Posted Feb 28, 2021 - 22:24 PST
Identified
We identified an issue with Pack Opening and are currently implementing a fix
Posted Feb 28, 2021 - 22:09 PST
This incident affected: Pack Opening.