Marketplace and Sign ups are disabled for stress test
Incident Report for NBA Top Shot
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 17:56 PST
Update
We have turned off marketplace transactions so we can better monitor the pack drop stress test
Posted Feb 22, 2021 - 16:55 PST
Monitoring
We've turned off signups and marketplace transactions so we can better monitor the stress test
Posted Feb 22, 2021 - 16:42 PST
This incident affected: Website.